Convertire un plugin per MyBB 1.4 a MyBB 1.6

L’ultima versione di Mybb 1.6 mi sta dando grandi soddisfazioni 😀 però non tutti i plugin sono stati aggiornati e con questo piccolo trucco potrai usare i “vecchi” plugin per la nuova versione!

Apriamo il file che dovremmo inserire in /inc/plugin e cerchiamo la voce:

"compatibility" => "14*"

Vedremo che compare questo 14* vicino scriviamo 16*

"compatibility" => "14*,16*"

E salviamo e carichiamo il nostro file e potremmo utilizzare il plugin senza problemi! Però non funziona con tutti i plugin! 😀

Share Button
0 0 vote
Vota l'Articolo

Provatoo.NET

Piccola imprenditrice, ma solo di statura :D

Subscribe
Notificami
guest
1 Commenti
Oldest
Newest Most Voted
Inline Feedbacks
View all comments

Questo articolo è stato segnalato su ZicZac.it….

piccola guida…

1
0
Would love your thoughts, please comment.x
()
x